New Alfa 156 starting issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 12-09-09 Thread Starter
Status: -
Join Date: Sep 2009
Location: United Kingdom
County: Aberdeen
Posts: 5
Hmmm New Alfa 156 starting issues


I have just bought a 1998 Alfa Romeo 156 1.8 T-Spark and I was out today washing it. It started up fine but after finishing I went to move her and she won't start. The starter motor is turning the engine but is not firing, can anyone shed some light on this and also where is the fuel cut off switch located?
Gordon 007 is offline  
Sponsored Links
Status: Powered by coal and steam
Club Member
Membro Premio
EVEL's Avatar
Club Member Number: 1382
Join Date: Jan 2007
Location: England
County: West Midlands
Posts: 9,808
Images: 7

Member car:

alph a ramayo


Post this up in the 156/147/GT Tech lounge , you'll get a lot more answers in there

Fuel cut off switch is under the passenger seat
EVEL is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , issues , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome