147 side light failure - not the bulb - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-09-09 Thread Starter
Status: -
Join Date: Sep 2009
Location: United Kingdom
County: Essex
Posts: 1

Member car:

Alfa 147 Turismo

Hmmm 147 side light failure - not the bulb

Hi All

I had a sidelight failure warning which happened to be the headlight out so I replaced the bulb - this now works but I still have a sidelight failure warning and today noticed the sidelight is actually out.

I removed the bulb but it looked fine, checked the connections but still nothing so I bought a new bulb as the contacts did look grubby and old. Still nothing - has anyone had a similar fault and know how to fix it or is it a wiring issue
estd76 is offline  
Sponsored Links
Status: Enjoying a nice mug of tea
AO Silver Member
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
Do you have a bulb out fault light on the rev counter but no bulb appears to be out ?

If so do a search on "body computer"
CJO is offline  
Status: -
AO Member
Jess Hurchist's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Cheshire
Posts: 154

Member car:

147 JTD16M

Similar thing happened to me earlier in the year. Kept getting the warning message but couldn't find a failed bulb.
After a few days I gave up looking, then after another couple of weeks I noticed one of the sidelights wasn't on, I checked and the filament was blown but it had been working previously.
I can only assume it was intermittent bad contact.
Jess Hurchist is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , bulb , failure , light , side

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome