my new 156 2.4 jtd has no arial cable HELP! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-09-09 Thread Starter
Status: 2.0 ts spider,2.4 jtd 156 and 146 1.7 boxer
AO Member
96red-spider's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: Essex
Posts: 111
Images: 12
Help my new 156 2.4 jtd has no arial cable HELP!

iv just got a 156 2.4 jtd (good times)
got home cleaned it and serviced it and went to change the non standard radio to a new one with i-pod conection and it has no airial i cant find the cable any where can some one help and does anyone know where the areial it self is?any help is apesiated thanks.
96red-spider is offline  
Sponsored Links
Status: Getting There
AO Member
Deemac's Avatar
Join Date: Feb 2009
Location: United Kingdom
County: Bedfordshire
Posts: 418
No sure where the cable comes out, but believe the ariel is in the rear screen iirc.
Deemac is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , arial , cable , jtd

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome