156 2.0 ts wont start - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-08-09 Thread Starter
Status: -
AO Member
tom_shackson's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Cardiff
Posts: 114
156 2.0 ts wont start

hi i am trying to drive a black 156 2.0 ts on a 51 plate if the thing would run.
the problem started when a changed the battery in the key fob because the remote central locking wasnt working, it then worked fine until my dad used the car and force of habbit opened it with the key not the button and the alarm went off it then stopped and the car started and ran for about 1 min then cut out in the middle of the road and wouldnt start (the starter motor turns but it will not fire) it has run twice since this for about 5 mins each time then cuts out ive taken it to a local diagnostics company and they said the car is too complicated for them to work on and i have taken it to my main dealer and they said it wuld be a minimum charge of £150 if they fix it or not and another £50 per hour if it runs on, and at the moment i cant chance spending a few hundred quid on it. I have also contacted the previous owner to see if he had any trouble with it in the past and all he could tell me is that it has had a brand new engine about 1000 miles ago but there was no problems fitting it and it ran first time.
does anybody have any ideas? tom_shackson

still not low enough
tom_shackson is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
The battery/alarm thing may be coincidence. Sounds like the kind of problem you get with a faulty crank sensor.

Any warning lights (eg a 'code' light) on the dash?
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome