156 1.8 smoking and low temp HELP!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 26-08-09 Thread Starter
Status: -
Join Date: Aug 2009
Location: United Kingdom
County: West Midlands
Posts: 1

Member car:

156 T Spark

156 1.8 smoking and low temp HELP!!

Hi, i've just bought a beautiful 156 T Spark 2001, but upon driving i've found that the temp is reading around 50 degrees, when stationary, it rises to 90 and the fan comes in as it should.. I checked the header tank and there are signs of rust in it and the level was low, and it also puts out a bit of white smoke especially when cold, otherwise it drives A1 and starts everytime without hesitation. Just wondering if this early head gasket failure and an open failed thermostat. All help will be much appreciated. I have been hooked by the Alfa bug!
jiisus is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Yep, sounds like the stat is stuck open. Very common, and relatively easy and cheap to fix.

White smoke at this time of year is probably just atmospheric conditions, coupled with water condensing in the exhaust.

Get the stat changed, and the old coolant flushed out and nice new stuff added in time for winter
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , low , smoking , temp

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome