Problem 3rd brakelight - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 11-08-09 Thread Starter
Status: -
Join Date: Aug 2009
Location: United Kingdom
County: West Lothian
Posts: 1

Member car:


Problem 3rd brakelight

I've recently bought a 2001 147 and am having the strangest problem with the 3rd brakelight. The problem is intermittant so is even more frustrating.

when the 3rd brakelight is connected, none of the brakelights work, and when it is disconnected the main 2 brakelights work. Ive tried fitting a new 3rd brakelight and the problem persists.

At no point does the brakelight failure on the dash show. And all fuses have been checked and are fine.

has anybody else had a similar problem? or are there any tips and advice out there?

any help would be much appreciated

crmcdowell is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

3rd , brakelight , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome