aftermarket illumination - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 24-07-09 Thread Starter
Status: -
AO Member
Racingalfa's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Devon
Posts: 407
Images: 31
aftermarket illumination

first thing many thanks to all who have helped in my quest to locate the speed pulse wire on my 147, just another quicky the kenwood separates system that i am installing has a orange illumination wire in all three componants which i take it must light up equipment when lights are turned on so where is the best place to take a light feed to stereo and sat nav system without causing any damage to car i dont think its just a dimmer wire on the kenwood as main control box has it and sat nav and the monitor as well cheers
Racingalfa is offline  
Sponsored Links
Status: Abarth attack
AO Silver Member
SENNA1's Avatar
Join Date: Aug 2008
Location: Cyprus
County: -
Posts: 2,830
Images: 7

Member car:

GT ss/Cav mk1

I think it should be better for you to transfer your question to the ICE section of the forum
SENNA1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

aftermarket , illumination

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome