JTD 2.4 top engine mount (rod) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-07-09 Thread Starter
Status: -
AO Member
Join Date: Jan 2009
Location: United Kingdom
County: West Sussex
Posts: 11

Member car:

156 2.4 jtd

JTD 2.4 top engine mount (rod)

Hi - Ive seen a couple of people refer to replacing this but not seen anyone have any problems. Anyway, ive ordered the replacement part for this based on the eper part 60655035. Ive got it, ive tried to fit it it looks the same as the previous part but doesnt have the right size bolt hole in it one end.. Anyone else had this problem? Im a bit stumped now.. Looking at its almost like they fitted the same bushing in both ends rather than one for one end and one for the other as the one that should be a different bolt size is also too big for the part..

Has anyone else fitted one to a 2.4 jtd y reg? Did anyone have the same problem!
smcknighty is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

engine , jtd , mount , rod , top

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome