156 2L TS clutch problem? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 13-07-09 Thread Starter
Status: S3 good 159 now around 260hp V good
AO Member
Filbyman's Avatar
Join Date: Jan 2008
Location: United Kingdom
County: Norfolk
Posts: 421
Images: 16
156 2L TS clutch problem?

Now the 156 is running great, engine sounds good, new belts etc and new MOT. Now covered over 3k miles locally, but I have noticed that if the car has been parked, it doesnít matter how hard you push down the clutch pedal , when you select reverse the box will grind, eg cogs are rotating, clutch has not disengaged.

The clutch pedel is very hard and bights in the middle of travel. No slip when in gear.

Is this normal to have a very hard peddle and grinding when putting into reverse?
As the clutch gets worn, does the bight come to the top and slip or does the bight go to the bottom so you canít engage the gears?
Filbyman is offline  
Sponsored Links
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,613
Try double de-clutching. Stop the car, press down the clutch as normal. Select neutral, take foot off the clutch. Press on the clutch once again, select reverse. It shouldn't grind, if it does there is a problem.
Pud237 is offline  
Status: -
AO Member
Join Date: May 2008
Posts: 22
Images: 3

Member car:


Does the 156 Manual state that there needs to be a pause of 3 seconds from neutral to reverse. The 147 does state this and indeed if I shift to quickly into reverse then it grinds, wait 3 seconds and its fine.
smh151 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , clutch , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome