Dud Key Fob Battery? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 05-07-09 Thread Starter
Status: wants his leather seast to stop squeeking!
AO Member
thegodplato's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Lancashire
Posts: 35
Dud Key Fob Battery?

I've only just got this 156 and was hoping to start using it for work now I've just had the cambelt done.

When I press the button to unlock my 156 the alarm beeps like usual but the central locking doesn't unlock the doors. Then if you manually unlock the doors and try to start the car there isn't anything. Nothing happens, no clicking, no motor trying to start, etc.
I don't believe its the actual car battery as I only used it on Friday and it was fine, starting Ok.
I can't get a replacement battery today as the nearest open shop selling them is 15 miles away and so I will get one tomorrow when at work.

Does anyone know if this is relating to the key fob battery being dud?
thegodplato is offline  
Sponsored Links
Status: - Update
Posts: n/a
Does anything at all happen when you try and start like dash lights etc? Also is any other electrical stuff working - headlights etc?

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

battery , dud , fob , key

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome