So I just had my 1st MOT... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-07-09 Thread Starter
Status: m/dreamzmusic
AO Member
Dreamz's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Hampshire
Posts: 392
Looky Looky So I just had my 1st MOT...

and she passed 1st time! no problems at all! good for a girl of 100,000 miles old

Even my Co2 emissions were non existant, causing the MOT chap to sarcastically suggest I shouldn't be paying road tax
Dreamz is offline  
Sponsored Links
Status: chilled
AO Member
O-Dog's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Kent
Posts: 98

Member car:

156 2.5L V6

Always good to hear!
O-Dog is offline  
Status: rearview mirror on the back seat
AO Member
selecta_c's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Durham
Posts: 213
Images: 3

Member car:

147 Twinny

Congratulations,fingers crossed my 147 passes at the end of the month.
selecta_c is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

1st , mot

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome