Central Locking Lights - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-07-09 Thread Starter
Status: -
Join Date: Nov 2006
Location: northern ireland
Posts: 9

Member car:

alfa 147 2.0 JTS

Hmmm Central Locking Lights

I bought my 156 2.0 JTS about a year ago now and the indicators have never blinked when the car is remotely locked or unlocked. Is this normal? The car is a late 2000 model. I know on some cars you can turn the indication off and thought the previous owner might have done this for some reason. It's not a big issue but I keep having to check if the car has locked, and it would be nice to see a re-assuring blink.
spencer108 is offline  
Sponsored Links
Status: Alfa, Football, Family.... In that order
AO Member
Karn's Avatar
Join Date: Mar 2007
Location: Jersey
County: -
Posts: 752

Member car:

156 2.5 v6

All my indicators blink twice when I lock the car and stay on for a second when I unlock it. Never beeps though and doesn't make a noise when the alarm goes off, just flashes all the indicators for about 5 mins.
Karn is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , lights , locking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome