Immobiliz. Failure + Code - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 30-06-09 Thread Starter
Status: -
AiNt's Avatar
Join Date: Jun 2009
Location: United Kingdom
County: Norfolk
Posts: 2
Immobiliz. Failure + Code


Within the past two weeks my engine has been rebuilt following a snapped cam belt. Having driven a few miles since the rebuild without incident, I was surprised when yesterday the engine cut out during a longer journey. The digital display showed the following...

IMMOBILIZ. FAILURE Code (picture of key)
ASR SYSTEM FAILURE (picture of wheel spinning)

The RAC man twiddled with wiring within the dashboard and presto the fault cleared. I continued on my journey but 5 miles later the exact same thing happened. This time I asked that the car be recovered to my home.

1 Spare keys.
2 Disconnecting battery for 15 minutes then reconnect.
3 Disconnecting battery for 15 minutes, shorting earth and live cables together then reconnect to battery.

So my question is... what next?! Any assistance would be much appreciated.

Last edited by AiNt; 30-06-09 at 16:39.
AiNt is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

code , failure , immobiliz

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome