dashboard/sensor issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 13-06-09 Thread Starter
Status: -
AO Member
Join Date: Aug 2008
Location: United Kingdom
County: Cambridgeshire
Posts: 415
Images: 4

Member car:

Ford Focus

dashboard/sensor issue

the everlasting irritation carries on...
CAR: 01 156 selespeed sw
after being recalibrated by the excellent alfa workshop team, my gearbox has been ok. The sensor was flashing in third rarely afterwards.
Now after fitting a top-mounted air filter, the gear indicator is flashing in first and second. If I leave the car in second, it flashes intermittently, and eventually indicates that it's moved up to fourth (safety setting).
Now, this is where I find it gets interesting.
Putting my foot down in this safety gear which SAYS 4 has a similar response to 2 has normally. Odd, I thought. So I poke the gearbox so it goes into 5 and then back down to 4. Give the accelerator a squeeze and now it's behaving like proper fourth.
This makes me think that it's a sensor issue, rather than the gearbox, because the car doesn't feel as if it's changed gear when it goes from 1/2 into "safety" 4.

Perhaps on a related note, under relatively hard cornering (long, tightening turns), i hear a juddering noise the more sideways, er, 'g' I'm pulling. I'm not cornering at 90, it's just how I can explain it.

My oily-handed friend (and admittedly VW obsessed) suggested that this last issue could be the driveshafts? are these possibly related? Or has the air filter borked something up (shouldn't do...)

So... any suggestions? Thanks in advance...

nayf is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

dashboard or sensor , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome