147 leaking rear screen washer - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 07-06-09 Thread Starter
Status: -
AO Member
owlzen's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Wiltshire
Posts: 230

Member car:

Alfa 147 2.0 TS

147 leaking rear screen washer

Had the car a week and just found out that the rear screen washer is p****** screen wash into the boot. This is not only an Alfa problem - my Golf did the same thing. Have searched on forum & have got hatch trim off (together with half a finger nail!) and found that the pipe has come away from nozzle. What is the best way of permanantly fixing this? Reluctant to use superglue on it in case I bung it all up.
owlzen is offline  
Sponsored Links
Status: -
AO Member
saintetienne's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: East Sussex
Posts: 816
Images: 30
Hi ,

had the same problem with my daughter's , I cleaned throughly and brushed a trace of clear laquer round the outside of the pipe/fitment on the wiper motor - then reseated properly and never came off again ,

saintetienne is offline  
Status: Alfa infected
AO Gold Member
purple145's Avatar
Join Date: Oct 2004
Location: United Kingdom
County: West Midlands
Posts: 7,026
yep, same here, cured by using the brush on superglue, more controlable then a tube.
purple145 is offline  
Status: -
AO Silver Member
armoore's Avatar
Join Date: Jan 2002
Location: United Kingdom
County: Surrey
Posts: 3,690
I used stainless locking wire wrapped around using locking wire pliers to give the correct 'twist'.
armoore is offline  
Status: -
AO Member
Join Date: Oct 2008
Location: United Kingdom
County: Cambridgeshire
Posts: 35
Thumbs Up I bodged it

This happened to me a few weeks ago, it kept happening so I made my own section of pipe from an old pen cartridge, slipped it over the leaky pipe section and glued it in place. Has been working fine every since
compaq1024 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , leaking , rear , screen , washer

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome