GT Clutch Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 03-06-09 Thread Starter
Status: -
AO Member
Join Date: Jun 2008
County: -
Posts: 43
Help GT Clutch Problem

Just a quick thread to see if anyone else has encountered clutch problems with fairly low mileage GT. Mine has 16k on the clock and is 18 months old. Last night the wife was driving and had difficulty in selecting gears. Then could not engage 1st. She stopped and turned off the ignition and went for a push. On starting the car back up 1st engaged and when she drove 15 miles this morning had no problems. Just wondering whether this is an indication of something nasty in the future?
Midlife is offline  
Sponsored Links
Status: -
AO Member
Join Date: May 2009
Location: United Kingdom
County: Greater Manchester
Posts: 38
check oil levels, i 'think' this could be one reason
leeharri is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clutch , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome