punp going mad!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-06-09 Thread Starter
Status: -
AO Member
Join Date: Apr 2009
Location: United Kingdom
County: Northumberland
Posts: 78
punp going mad!!!

I have a 147 2ltr selespeed

I was driving to iainfm house about 120 miles away and the pump was pumping twice a second all the way there but when mike checked the seleflid it was still full...
Also when i was cuming to junctions it was sticking in gear and i had to get out to disconnect the battery (line of traffic behind me haha)

and was the same on the way back (another 120 miles)

i checked the selefliud on the sunday morning and was still full,
was out driving for 10 mins and (looked like steam cuming for the left of the bonnet) but went away after a few seconds.... the later on went for another drive for about a mile and there was a smell 1 min later the car had no power so i thought it had stook in gear again... disconnected the battery, nothing happend and i checked the selefluid and was none at all in.

had to get the car towed and nearly cost me 240 for only half a mile
good job im apart of the AA

just thinking now on how to get the car back to iainfm to see if he can do anything with it.

Any ideas?

i was thinking if i put morn selefluid in it will leak out.
alansibley is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5

Smaky's replied on your other thread. Next thing to try is to measure the sele fluid pressure, and how it behaves when the pump stops.

We need to get it back onto AlfaDiag...that's the main thing....
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

mad , punp

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome