147 head gasket problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 31-05-09 Thread Starter
Status: addicted
AO Member
Join Date: May 2009
Location: United Kingdom
County: North Yorkshire
Posts: 19
147 head gasket problems


I've got a 2004 147 2.0 selespeed. Lovely car, had it since new, done 63,000 miles. Head gasket went recently, it was replaced by my local alfa guy, who charged me 1,350 for the job. He did say that he'd had trouble flushing out the coolant system after he'd done it.

Anyway, 750 miles later (and about 400 miles from home) the car starts overheating. Oil and water leaking onto the road. The RAC guy said it looked like the gasket had gone again. The car was put on a truck and taken back to the guy who'd replaced the gasket first time. He says that either the gasket has failed again (he did skim the engine block), or there's a crack in the block. If the former he'll fix it free of charge. If the latter, he's going to charge me 450 plus VAT, which he says is parts only.

I wonder if this sounds fair?


7812dc is offline  
Sponsored Links
Status: -
AO Member
Atrophy's Avatar
Join Date: Jan 2008
Location: United Kingdom
County: Durham
Posts: 125

Member car:

156 JTD, Rav4

For 1350 i would have imagined the block had been properly checked when he did the job. Personally i wouldn't be stumping up a penny as he should have done a thorough job first time around.
Atrophy is offline  
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
why did he skim the block, its usually the head thats skimmed.

skimming the block will raise the compression & could lead to gasket failure.

maybe the car was air locked, not bled properly & the ca rover heated, therefore damaging the head gasket again.

what torque setting did he use when tightening the head?

did he ask you to call back after a period of time to re-check the bolts?
SEARs is offline  
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
sorry, x2 post
SEARs is offline  
Status: Freezing!
AO Silver Member
Rockhopper's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Nottinghamshire
Posts: 4,861
If he charged you 1300 odd pounds the first time for a head gasket job then he's well and truely had your pants down. 500-600 i would have though including a new cam belt. Skimming the block isn't normal, its usually the head that's skimmed.
First question is why did the gasket go to start with? Did he attempt to find out why and cure it? Overheating is the most common cause and if he's not fixed that problem then sure as eggs are eggs it'll go the same way very soon after ( as has happened in this case!).
What exactly did you ask the garage to do the first time you took it in?
Rockhopper is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Name and shame, for 1350 you could have had a recon engine fitted.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , gasket , head , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome