156 1.8 idle speed hunting fault?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 05-05-09 Thread Starter
Status: -
AO Member
Join Date: Apr 2009
Location: United Kingdom
County: Merseyside
Posts: 20

Member car:

156 1.8 t spark

156 1.8 idle speed hunting fault??

I have noticed when i come to a junction or to stop, that when i take out of gear the revs seem to drop below 1000 rpm and then revs above to around 1000 - 2000 rpm for then i will drop back down to idle speed 1000rpm! This to me seems to be hunting but woundered if anyone else has a similar problem?
al3756 is offline  
Sponsored Links
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,290
Images: 12
Re: 156 1.8 idle speed hunting fault??

Common problem ... tried the search facility on the site?
gazza82 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , fault , hunting , idle , speed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome