Rear Park Distance Sensors, Have I Got Them?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-05-09 Thread Starter
Status: Miserable
AO Member
Join Date: Dec 2008
Location: United Kingdom
County: West Yorkshire
Posts: 130
Images: 14
Rear Park Distance Sensors, Have I Got Them??

Ok, so the car has what looks like the sensors in the rear bumper and Ive seen a lot of 2004 alfas like mine that dont have them sensor holes in them.

Of course there is no beeping when I reverse, so is there another easy way to see if the wiring is fitted but its just faulty???

Last edited by Gernster; 02-05-09 at 17:40.
Gernster is offline  
Sponsored Links
Status: I got cakes..FISHCAKES!
AO Silver Member
Voo's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Oxfordshire
Posts: 1,915
Images: 7

Member car:


Re: Rear Park Distance Sensors, Have I Got Them??

I would have thought there was a fault somewhere.

Reversing sensors don't get fitted on all models and then on some they don't bother to connect them up.
Voo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

distance , park , rear , sensors

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome