alfadial error - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 26-04-09 Thread Starter
AO Gold Member
davealfa11's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Merseyside
Posts: 9,904
Images: 4

Member car:

156 1.9 mjet 16v

alfadial error

anyone know how to fix this error?usually comes up just after connecting and sometimes interogating analizing
Attached Files
File Type: txt Error.txt (293 Bytes, 13 views)

Last edited by davealfa11; 26-04-09 at 01:31. Reason: added in fo
davealfa11 is offline  
Sponsored Links
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
Re: alfadial error

What OS is your laptop? Xp or Vista?

goto for latest driver [ XP drivers won't work with Vista, if they are installed, remove them, & reboot x 2 times before installing Vista drivers ]

from Start --> Control Panel --> System --> Hardware --> Devices

see what Com Port No: is assigned to the Interface.... under PORTS

The go back to Alfadiag [ full version i hope ] & Under

Configure ----> Interface ..... Selecte the FTDI Driver options & then which ever VCP port, from the drop down menu.
SEARs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfadial , error

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome