156 intermittent start problems - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
Re: 156 intermittent start problems

buy part from dealer or 'on-line'

the open bonnet

remove battery

remove intake pipe from airbox to throttle body

follow the wire form the brown connector the the sensor' located above the starter.

5mm headed allen bolt holds it in place

remove bolt & then remove sensor AND O-ring

reitting is the reverse.

approx 30 mins work
SEARs is offline  
Sponsored Links
(Post Link) post #27 of 27 Old 08-05-09 Thread Starter
Status: -
Join Date: Jan 2008
Posts: 8

Member car:


Re: 156 intermittent start problems

Hi, I got the RPM/Crank sensor replaced by theredx and the car seems to be ok, so far. thanks for your help on this,

regards, Ciaran
ciarancummins is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , intermittent , problems , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome