147 ignition wiring. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 17-04-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: Cornwall
Posts: 2
147 ignition wiring.

can anyone help me im fitting a new radio into my 2001 147 but cant figure out the iso connector as the cables dont match up..?? i can get the unit working but not with the ignition..
martinbarnz@hot is offline  
Sponsored Links
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,287
Images: 12
Re: 147 ignition wiring.

156's don't go off with ignition .. they are permanently on and you turn off with the on/off button of radio. 147 is possibly same. Two of the wires are reverse in the Alfa loom ... but I'm not an expert on this. Have you tried a search on this forum for ideas/answers? This has come up before.
gazza82 is offline  
Status: - Update
Posts: n/a
Re: 147 ignition wiring.

Chris155 did this to turn the stereo 'off' with ignition - it may help

Alfa Romeo forum: Radio power feeds guide

may be the same for the 147?

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , ignition , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome