Temperature reading - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Temperature reading

1998 156 1.8 TS
In normal driving (80mph no stop/start motoring for me) temp gauge shows midway on the gauge, line between 50.C to 90.C . Is this line 70.C ? It is not marked nor is the line after 90.C.
I have changed the tempsender.
99% of all the cars i`ve driven are FIAT/ ALFA.
Last Alfa 146 1.7v 16v.
Normal temperature warmed up was 90.C.

Question 1 . Does the 156 run cooler ?
Question 2. Is the thermostat sticking?

I`ve seen threads on other sites about faulty Gauges etc, but some strange answers.

But I`m asking the best site for your feedback.
I suspect this reading is OK?
Sponsored Links
Status: missing Inverurie
AO Gold Member
Pascs's Avatar
Join Date: Apr 2002
Location: Qatar
County: Aberdeenshire
Posts: 8,063
Images: 16

Member car:

Zender 156 V6

I would say mine is the same.
Normal driving 70-80 deg but if I stop then upto 90 deg. After that it stays at 90 even if highway driving again.

Does the temp go up to 90 when you are stopped in traffic?

Also might depend what the A/C is set to. With A/C on high water temp is 80deg but with A/C off then temp is 90-95deg. In highway driving this should not be so noticable.
Pascs is offline  
Status: - Update
Posts: n/a
My 156 does not have a/c.

It remains at that 70.C mark thinking about it i don`t recall the fan kicking in ,so it seems that thats a true reading on the gauge and not overheating.

I'm starting thinking the `stat lazy/sticking .

anyone else got a similar reading to mine
Status: -
Club Member
Membro Medio
PR's Avatar
Club Member Number: 51
Join Date: Feb 2003
Location: Middlesbrough, UK
Posts: 7,123
My last alfa was similar. Once when it was in for service I mentioned it, they checked it all out and said it was fine. (The only time it went right up above 90 was when it was fully loaded driving over the Alps!)
PR is offline  
Status: - Update
Posts: n/a
Ignore it my 20k 1.8 TS does the same, I've out it down to the usual suspect poor quality materials, & ignored it as long as it dosen't go over 95 plus eek!
Status: - Update
Posts: n/a
last night i found some traffic. After about 6-7 minutes the needle hit 90.c mark. when the traffic eased, the needle returned to the mid mark between 50/90.c after about one mile.

So normal then after all.

thanks everyone


Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

reading , temperature

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome