156 rear shock absorber top mountings - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
156 rear shock absorber top mountings

Hello everyone!

I have just bought a 156 and I want your help.

Has anyone had ever any problem with the rear absorbers top mountings? I can hear a knocking
noise when I drive on bumpy roads from the rear side of my car and I have noticed that the top mountings of the rear absorbers rattle when this noise occurs. I think that these are the problem.

Any advises? Does anybody knows the cost of them?

Sponsored Links
Status: -
AO Member
8MU's Avatar
Join Date: Mar 2003
Location: sunny stratford-upon-avon
Posts: 609

Member car:

Dust In My Eye

Welcome to AO

Cant help with your problem but Im sure someone will give you some clues as and when the clever/silly people are about
8MU is offline  
Status: -
AO Silver Member
Wisrute B.'s Avatar
Join Date: Jan 2003
Location: idle to 7500rpm
Posts: 2,115
Images: 9

Member car:

156 & WRX PPP

Welcome to AO!

The top mounting shouldn't be loose. You can check them yourself with a socket wrench.

Another possibility is the rubber padding at the spring seats (where the springs rest on the dampers). If they're not there, it'll be noisy when crossing speed bumps or driving on uneven surfaces.
Wisrute B. is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , absorber , mountings , rear , shock , top

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome