More Reversing Sensor Woes - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-04-09 Thread Starter
Status: -
AO Member
EwanR's Avatar
Join Date: Jun 2007
Location: I would rather not say
County: -
Posts: 90
Images: 7

Member car:

Ford Kuga TDCi

More Reversing Sensor Woes

One of my sensors did the disappearing act into the bumper void a week ago having sucumb to the crappy design failure of the mounting.

I've searched the forum but can't find the answer to my question, viz: How long is the sensor cable? Does it run all the way back to the control unit hidden in the N/S/R pillar or is there an intermediate connection in the bumper area?

Reason for asking is that the sensor is knackered anyway. In fact both centre sensors are and I'm trying to decide if I want the hastle of replacing them or just stick the dud sensor back using some of the tried and tested methods.

If there is no connection I dare say I could create one if I decide to replace the sensor...!

Wedding - Portrait - Commission

Alfa GT JTD (No More) <-> MGF <-> Suzuki GSX-F 650

Last edited by EwanR; 02-04-09 at 10:36. Reason: Typo!
EwanR is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

reversing , sensor , woes

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome