Remote central locking not work on 156 1.9 JTD - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-03-09 Thread Starter
Status: -
Join Date: Mar 2009
Location: United Kingdom
County: -
Posts: 1

Member car:

Alfa 156 1.9 JTD

Remote central locking not work on 156 1.9 JTD

Hi all,

Bought my 156 last Friday and I'm loving it, best car I've ever driven.

However, one problem has reared its ugly head, the remote central locking doesn't work. If i put my key in the lock and unlock, the central locking works, it just doesn't work from the key fob. Same goes for the boot release. I've changed the battery in the key fob to no avail.

In previous cars theres always been a way for me to re-code the fob in case its come 'out of sync' with the car, but so far I have no idea on the alfa.

Can anyone shed some light for me, before I go back to the dealer?

Aran77 is offline  
Sponsored Links
Status: -
AO Member
Andy146's Avatar
Join Date: May 2008
Location: United Kingdom
County: East Ayrshire
Posts: 646
Re: Remote central locking not work on 156 1.9 JTD

It may be the central locking relay... I have never seen one on the 156 but in relation to another thread it is located behind the fuse box under the steering wheel there are about 3 relays in there.
Andy146 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , central , jtd , locking , remote , work

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome