Clutch Issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 25-03-09 Thread Starter
Status: -
Join Date: Sep 2008
Location: United Kingdom
County: Bristol
Posts: 6

Member car:

Alfa GT 3.2 V6

Clutch Issue


I have recently noticed a slight problem at times with my V6 GT clutch.

On cold mornings and evenings after work it can be difficult to select first or reverse gears. The clutch is stiff, but always has been. The problem now is that I sometimes have to pump the clutch to get it into gear. There is no clutch slippage at all and the cruise control works fine, but I am off to france in May and dont want to run the risk of breaking down over there.

The clutch disengages right at the very bottom of the pedal travel and engages right at the start of the upward travel, which can sometimes result in lurching forward when starting off.

Am I right in thinking that the clutch is not a cable but rather a hydraulic one? And does this sound like a full clutch replacement is coming up, or do the clutches have room for some adjustment?

lopsylu is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jul 2008
Posts: 240

Member car:


Re: Clutch Issue

no adjustment, new clutch time
hermann is offline  
Status: -
AO Member
Jaywood's Avatar
Join Date: Jan 2009
Location: United Kingdom
County: Cheshire
Posts: 472

Member car:

335i Coupe

Re: Clutch Issue

I had a similar problem and bled the clutch and replaced the old fluid. It is now fine and has been for 2 months (touch wood) (although is still stiff). You dont need a new clutch.
Jaywood is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clutch , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome