My Car Has Got The Wobbles - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-03-09 Thread Starter
Status: Make it so no. 1
AO Silver Member
Mr Dunamis's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Lancashire
Posts: 5,861
Images: 1
Help My Car Has Got The Wobbles

my 156 has developed an annoying wobble, its certainly more pronounced than a vibration. The rear offside tyre had very uneven wear on the inside treads, alternative treads. I have 4 new tyres, had laser wheele alignment done, the front tracking has been set to 0 deg toe in, I was rather hoping when the tyre was replaced the wobling would go away but its just as bad.

is it the shock absorber, they appear ok no leaks etc. Any body got any ideas about what this is? Its difficult to be precise where its coming from but i would guess its from the rear.

'It's no longer grim up North'
Mr Dunamis is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: My Car Has Got The Wobbles

Rear offside lower hub bush would spring to mind on this one.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

car , wobbles

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome