Any one got any ideas - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 12-03-09 Thread Starter
Status: -
AO Member
S-t0nec0ld's Avatar
Join Date: Sep 2008
Location: United Kingdom
County: -
Posts: 17

Member car:

Alfa 156 2.5 v6

Any one got any ideas

I have a 156 2.5 v6 usually the engine runs great, today i started it up and it sounded a bit rough and didnt feel like it was running on all cylinders, that cleared then in 1st 2nd and 3rd gear at low revs the engine seemed to be missfiring and seemed short on power although anything over 4 thousand the revs it was fine, the car starts fine and the idle speed is ok.
Under the bonnet all seems fine , any one got any ideas?
S-t0nec0ld is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: Any one got any ideas

dodgy coilpack?
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
Re: Any one got any ideas

tdc sensor or oil/water in the plug wells
SEARs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome