Pothole + selespeed = worry (Peterborough) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 05-03-09 Thread Starter
Status: -
AO Member
Join Date: Aug 2008
Location: United Kingdom
County: Cambridgeshire
Posts: 415
Images: 4

Member car:

Ford Focus

Pothole + selespeed = worry (Peterborough)

Just a quick heads up regarding a pothole on Mayor's Walk, near the Post Office depot (for Peterborough people I've reported it).
Last night I drove over a rut which put my selespeed into recovery mode.
I tried to reset the system by turning it off and back on again, whereupon it remained stuck in neutral. After explaining to my dearest mother i might be late, the engine had been running in neutral. Just before phoning the AA (and bursting into tears I've only had it back a week), I tried again and it seemed fine, so I did a few laps of Dunelms car park (some tight and challenge apexes, and an entertaining mini eau rouge, as it happens) and it was ok.
No graunching into gears, etc. No funny noises, perhaps a slight delay from 1st to 2nd - though that may be me being overly worried and exaggerating it.

Is this a common problem? Will it be okay now? I'll get a mate who's got an objective judgement to drive it at the weekend.
nayf is offline  
Sponsored Links
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: Pothole + selespeed = worry (Peterborough)

sounds like a connector in the Sele circuit got struck loose or made a false connection at impact. If the system looses electric power it will go into recovery. Use Alfadiag to read out the error.
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

peterborough , pothole , selespeed , worry

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome