Two Weeks of GT Fed Up Already - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: new account - ask others for info
Join Date: Aug 2008
Location: United Kingdom
County: Bedfordshire
Posts: 2,805
Images: 13
Re: Two Weeks of GT Fed Up Already

Originally Posted by 156Chris View Post
Sounds like you've narrowed down the problem ... looks like there is a short somewhere in your lighter (dur obviously) ... replace it. job done ...

... although I'm not sure how this could lead to a MCSF which is reported by the Engine ECU ...

... of course unless it is unrelated ... MCSF warnings clear after the 5th start of your car IIRC if the problem has gone ...
Lol, Sav has contacted me because he is a family friend but he wants to try and sort it himself before he spends money which anyone would try.

It does appear to be a deeper issue because it may not be the lighters problem because we have had a 166 in where the boot was opening when you applied the handbrake and the locks were jumping and it was down to a faulty cable under the handbrake shorting the signal.
Jason Hill is offline  
Sponsored Links

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

fed , weeks

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome