147 Alarm problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
147 Alarm problem

Just had my car serviced and guess what...I start to get my first problems after 12k of no issues whatsoever.

When attempting to remote lock the car I get the single beep followed by a smaller beep afterwards which, (according to the manual) means a system malfunction. I need to use the key manually to open and close the doors. Trying to open the doors using the remote also doesn't unlock (but I still get the two beeps). Has anyone else had similar issues? This is doing my head in!
Sponsored Links
Status: -
AO Member
Join Date: Oct 2001
Location: London
Posts: 14
Hey MRT,

Had problems with my alarm about 9 months ago - again the malfunction beep was audible after arming. The alarm behaved like a loon, and would never shut up! Ended up having to manually lock the car with no arming for about a month - the main dealer required three seperate visits to trace the problem to a dodgy bonnet sensor ... ... Nothing quite so annoying as having to manually unlock though ...

How old's the car? You should be able to get it fixed under warranty no questions asked.

Where d'you get it serviced? I guess as you're in SE London, it must have been Ancaster in Catford or Welling?
Ares is offline  
Status: - Update
Posts: n/a
Ares - thanks for the response. After setting my alarm off again this morning at 6.30am (neighbours not pleased!) and having to manually unlock for a couple of days its now working fine again...this is probably more annoying than it not working as it going to bug me for ages!

The car was serviced at Alan Gibson in Basingstoke (where I work). Can't fault them really as the customer service was excellent. Maybe letting the girlfriend use the car for a couple of days has caused the problems??!!!

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alarm , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome