sele problem!! Help!!!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 01-03-09 Thread Starter
Status: -
Join Date: Mar 2009
Location: Australia
County: Victoria
Posts: 1

Member car:

alfa 147 sele

sele problem!! Help!!!!!

my car is 147 2001 selespeed, sometimes start the car to use gear, it directly goes to 2nd gear, and then slipped to 4th gear, all the 1st, 3rd and 5th gear are missin. go to dealer, checked the selespeed system, pump, everything is good. any idea???
punkbud is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: sele problem!! Help!!!!!

Faulty selector valve on the back of the actuator or recalibration needed. In fact it reminds me of the broken eye (internal gearbox) problem in another current thread.
Smaky is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,055
Images: 2
Re: sele problem!! Help!!!!!

Have a look in here also
classicgal93 is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: sele problem!! Help!!!!!

I support Smaky ! the broken eye in the box ( a common problem) may be the problem and Calibration does not help in that case.
There was a retrofit somewhere in 2001 with a stronger housing part with a beefier support for the shift pin. Remember that the system uses 50 bar hydraulic pressure to do the gearshifts, much stronger than a human arm !!!
If you follow the F1 you hear sometimes transmission failures if a F1 car breaks down, same problem !!!
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problem , sele

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome