Are these strange Idle speeds ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-07-03 Thread Starter
Status: -
AO Silver Member
Reuven's Avatar
Join Date: Apr 2003
Location: Sydney. Australia
Posts: 2,416

Member car:

2.4L VTEC Honda

Are these strange Idle speeds ?

Brrrrr Very Cold this Morning.

For the past 5 days the morning temperature has been 7-10 Degrees Celsius, I notice when I start my bella she idles at 1250 RPM until the car temp is at 90 degrees ? Is this normal ? When the car is cold ?

As prior to this for as long as I can remember the Idle Speed was 900RPM when I start my bella.
Reuven is offline  
Sponsored Links
Status: - Update
Posts: n/a
dont know if its normal, but mine would sometimes do the same....not quite 1250, but higher than normal. It usually lasted only a few minutes, and then settled down again.
Status: Now driving a BMW :(
AO Platinum Member
RicksAlfas's Avatar
Join Date: Sep 2002
Location: West Yorkshire
Posts: 17,033
Images: 11

Member car:

1750GTV 147Lusso

I think it's just a cold start routine.
Like pulling the choke out.
Oh - and that sounds like an English summer morning!!
RicksAlfas is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

idle , speeds , strange

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome