***** 156 2.5 V6 Not Starting - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 26-02-09 Thread Starter
Status: -
Join Date: Feb 2009
Location: United Kingdom
County: Bridgend
Posts: 7

Member car:

2000 1.8 T-Spark

Idea ***** 156 2.5 V6 Not Starting

Yesterday i started the car and i left the key in forward position instead of turning it back after it started. My car is no longer starting now, my central locking is not working. Not sure if the car has an immobilizer that may be stoping it from starting. I checked the battery and its full charged. When i put the key back in to start the car the Dial lights come on but there is no ignition or spark to get the car started at all. Does anyone know what could be the cause of this?
Rahz2009 is offline  
Sponsored Links
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
Re: ***** 156 2.5 V6 Not Starting

when you turn the key to the START position it should return to the MAR position itself.

could be aloose battery connection or bad ignition
SEARs is offline  
Status: - Update
Posts: n/a
Re: ***** 156 2.5 V6 Not Starting

does the orange key light stay on
Status: -
AO Member
super164's Avatar
Join Date: Mar 2007
Location: United Kingdom
County: Kent
Posts: 347
Images: 28

Member car:

159 2.4

Re: ***** 156 2.5 V6 Not Starting

If no orange key light and starter motor not spinning, check all the relays in the black plastic box in front of the battery... take them out one at a time and give the socket a shot of switch cleaner / WD40 before pushing them back in.
Had a very similar problem with my V6 and the above cured it (Thanks Smacky!)
super164 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome