Can not reset alarm on 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 17-02-09 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 3

Member car:


Can not reset alarm on 156

My alarm went off for the first time last night and reset itself.
This morning i pressed the key fob which unlocked the doors, but without the usual beeps. but as soon as the doors were opened the alarm sounded. The alarm reset itself and then let me drive the car with the LED flashing continuously but without the alarm sounding. As soon as i stopped and opened the door the alarm sounded again until it reset itself.
It is as though the alarm is armed and i can't turn it off. The locking still works perfectly with the fob.
Any ideas of how i can disable the alarm or turn it off?
I have an emergency key to shut the alarm off, but where the manual shows to use it there is no key hole, i guess this is because it is a UK model?
The alarm is actuated if i open any door, boot and now if i start the car, although i can start the car.
RAMM is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alarm , reset

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome