Judder Judder Judder - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 10-02-09 Thread Starter
Status: -
AO Member
Saint Etienne's Avatar
Join Date: Sep 2006
Location: Germany
Posts: 35

Member car:

147 1.6 lusso

Judder Judder Judder

Driving to work yesterday, my 147 began to judder as if it was running out of petrol. Carried on a bit erratically for another few miles and then had a motor control system failure message message which continued for ten seconds and then repeated a few minutes later for another ten seconds.
Revs continued to go up and down but the car did not cut out at all. Electrics are fine, it starts with no problem and I was able to drive it. It sounds a bit louder, almost like there is a hole in the exhaust mid section somewhere tho im pretty sure there isnt.
Drove to the local dealer, thought about my bank balance and left it with them to hopefully look at tomorrow. Anyone with any ideas of the possible cause.
Saint Etienne is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome