my first alfa not a good start so far - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 07-02-09 Thread Starter
Status: -
Join Date: Feb 2009
Location: United Kingdom
County: South Yorkshire
Posts: 6

Member car:

156 selepeed

my first alfa not a good start so far

hello.iv just bought a 156 selespeed 2001/y. problem with selespeed? start the engine and you have to wait about 5mins before the gearbox warning light goes out.then it will drive normal for about a mile the warning light comes on and no gears can be selected?wait 5 mins then ok for an other mile?but had to be towed home to night could not select any gears.plugged computer in and found hydraulic pressure was down to 7.4 not sure on measurement and 4 fault codes found p1741
p1746 . p1747 p1748 plz help been told it the pump is this easy to fit and cheapest place to get one many thank john
virginalfa3232 is offline  
Sponsored Links
Status: Meh.
AO Platinum Member
NineOneSix's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9

Member car:

GTV V6 3.0

Re: my first alfa not a good start so far

hi there, whats the fluid level? they don't like running low
NineOneSix is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: my first alfa not a good start so far

Moved to 156 tech lounge
classicgal93 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

alfa , good , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome