Alfa 156 TSpark Help Weird Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 02-02-09 Thread Starter
Status: -
Join Date: Feb 2009
Location: United Kingdom
County: Cheshire
Posts: 2

Member car:

156 1.8 TSpark

Alfa 156 TSpark Help Weird Problem

Hi all, first time poster so I apologise if this has been done before, but I did look through 40+ pages for it first
Anyway my 156 (2000 model) is having a little problem. The drivers side rear door seems to have decided to rebel against me.
The electric window will not work, motor does not even sound, and the central locking does not control the lock, either locking or unlocking, have to do it manually.
I can only imagine these are linked? Any help would be much appreciated.
Also the passenger side rear window wont move although the motor does kick in??

Thanks in advance if anyone can help
vjbellis is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa , problem , tspark , weird

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome