156 throttle racing - help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-02-09 Thread Starter
Status: Jumbo Girl
AO Member
LadyBug's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: West Midlands
Posts: 298
Cry Like A Baby 156 throttle racing - help

Hi guys

Been driving my 2000 1.6TS 156 fine this morning.

Just re-started her in a car park, and she was revving at around 2000 at idle.

Started to drive off and realised the throttle is pulsing between around 1700 and 2200 revs.

Once I get up into third gear it's fine but as soon as I dip the clutch, or I'm in 1st or 2nd the pulsing starts.

LadyBug is offline  
Sponsored Links
Status: -
Join Date: Oct 2008
Location: Ireland
County: Wexford
Posts: 4,646
Re: 156 throttle racing - help

could be just the cold weather.

or possible the air box's lid is not properly sealed & has let in snowy air on the maf...
SEARs is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , racing , throttle

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome