Hose missing?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 29-01-09 Thread Starter
Status: Back in UK
AO Member
gleggzer's Avatar
Join Date: Nov 2008
Location: United Arab Emirates
County: Dubayy
Posts: 633
Warning Hose missing??

Hi All

Can you tell me if i should have a rubber hose coming out of the red cap on power steering reservior...as i dont!!

It shows a hose in the pic in the hand book.

Whats the hose for? and where does it go?

And finally... will this damage my car not having it there?

car is 147 2.0 02 reg


gleggzer is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Jul 2004
Location: United Kingdom
County: Derbyshire
Posts: 5,591
Re: Hose missing??

There should be a short length of plastic hose. As far as I can see all it does is ensure that any possible overflow from the cap drains into the gutter round the top of the reservoir, so your car won't come to any harm without it.
Dave Brand is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

hose , missing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome