please help me on my 156 ts - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 29-01-09 Thread Starter
Status: -
AO Member
Join Date: Jan 2009
Location: United Kingdom
County: Tyne and Wear
Posts: 16
please help me on my 156 ts

when my car starts it wont rev up for sum reason me mechanic goes its the ecu not giving any signals to the throttle or the vice versa
is there any ways i can fix it or has anyone had the same problem please guide me it a 2001 model on a 1.6
cnxlndn is offline  
Sponsored Links
Status: -
AO Member
jamiealfa's Avatar
Join Date: Nov 2005
Location: Herts
Posts: 227
Re: please help me on my 156 ts

Try the white connector that joins the throttle potentiometer to the loom on the throttle pedal end, look under the dash and follow the wire
jamiealfa is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: please help me on my 156 ts

Moved to 156 Tech Lounge
BigFoot is offline  
Status: No more GTA
AO Silver Member
pcbuild2k's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: Cheshire
Posts: 1,496
Images: 25

Member car:

156 JTS

Re: please help me on my 156 ts

as above, the connector is under the dashboard, i had some throttle trouble with mine and it turned out it was just a bad connection on a white connector under the glove box,

i took it apart sprayed with wd40 and reconnected, all was well again
pcbuild2k is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome