Is this a first ??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-01-09 Thread Starter
Status: None the wiser
AO Member
 
REDGAZ's Avatar
 
Join Date: Dec 2007
Location: United Kingdom
County: West Midlands
Posts: 791
Mooney Is this a first ???

Found out what has caused my g/box oil to leak .The plastic inner wheel arch liner has been rubbing & wearing away at the end of the alloy casting to such an extent it's worn right through !!. Hey Ho !. p.s. is 156 V6 75/90 g/box oil supposed to be fully synthetic or will semi-synthetic do?. Yours Trulygetting *issed of* with this Alfa!, Gaz.
REDGAZ is offline  
Sponsored Links
Advertisement
 
Status: Banned for not following the site rules
Unregistered
 
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: Is this a first ???

It was a common problem with them early on and a lot of them had the section of archliner removed.
Smaky is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome