Selespeed problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
alfista nuovo
Status: - Update
Posts: n/a
Selespeed problem

hi everybody,my cousin owns an alfa 147 selespeed.The other day,while he was travelling on the highway and with 3rd gear on,suddently the gear box went crazy. kicked off the gear,and then the gears woyldnt work,meanwhile the tank counter light was going on and off eventhough the tank was full!!After 5 attempts of turning on and off the engine the tank counter light stopped going on-off and the gearbox worked normally.
Has this happened to anyone else,and if so what is the reason that creates these problems?

Thank you
Sponsored Links
Status: -
AO Member
Join Date: Aug 2002
Location: Romania
Posts: 205
hi and welcome to alfaowner!

if u want to know about the selespeed, u must search the forum for an already opened discussion on this subject...
spining is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

problem , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome