156 Headlight Washers - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 13-01-09 Thread Starter
Status: -
AO Member
malmeida's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: Moray
Posts: 74
156 Headlight Washers

Hi Folks,

I know this topic has been done to death several times so apologies for potentially starting the "are they any use" debates but I still can't get mine to work!

They did work a while back when the car was new to me and have since stopped. The fuse is fine and the pump works when I apply a separate power supply but they do not seem to work when I pull the stalk to wash the windows/lights! ( and yes the lights are on when I try :-))

I connected a multimeter to the pump plug and it registers only a trace change in voltage when I pull the stalk. Also both terminals seem to be connected to earth if I do a continuity test on them which as a non electrical type seems a bit odd....?

Can anyone help with a suggestion and or a wiring diagram so I can check all the earths etc?
malmeida is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
Re: 156 Headlight Washers

I think the relay/timer for them is through the little trapdoor in the top of the glovebox.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , headlight , washers

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome