Trip meter discrepancy - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 11-01-09 Thread Starter
Status: -
AO Member
Join Date: Jan 2009
Location: United Kingdom
County: Essex
Posts: 15

Member car:

156 JTD

Trip meter discrepancy

Having just replaced my battery the speedo trip meter and the computor trip meter both natuarally reset to zero.

After 50 miles on the speedo trip meter the computerised version was only showing 31 miles! I'm confident that the speedo is reasonably accurate.

My poor maths makes this a 38% difference! Has anyone heard of such a significant difference in the readings and how would I put it right?

By the way, this goes a long way towards explaining my apparently appalling fuel consumption of 30mpg on a 1.9 JTD

30 + 38% = 41.4mpg by my reckoning.
Veedon is offline  
Sponsored Links
Status: vacuum issue.. help!
AO Member
ShiftyBloke's Avatar
Join Date: Feb 2006
Location: United Kingdom
County: Kent
Posts: 239
Re: Trip meter discrepancy

For no logical reason I would set the computer to Metric then back again to English, see if that makes any difference.

ShiftyBloke is offline  
Status: -
AO Member
v6ey's Avatar
Join Date: Nov 2006
Location: United Kingdom
County: South Yorkshire
Posts: 43
Images: 2
Re: Trip meter discrepancy

It looks as though one is reading miles, the other KMs. 31 miles x 1.6093 = 49.9 KMs. Dunno why!
v6ey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

discrepancy , meter , trip

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome