156 abs light help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 10-01-09 Thread Starter
Status: -
AO Member
hardcorealfaman's Avatar
Join Date: Nov 2008
Location: United Kingdom
County: Cambridgeshire
Posts: 39
Help 156 abs light help

i have finally got my 156 running again today after it slipped the belt back in September fully rebuilt the head gas flowed it and replaced various sensors.

took it for its first drive this afternoon and the abs light came on bout 100 yards down road drove it down the bypass and did some very hard braking to see if it works and its not
its booked in for mot on Wednesday so i got a couple of days to fix it
any ideas what it could be?
what i could try to make it work?
hardcorealfaman is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Re: 156 abs light help

Build-up of crud in the sensor gear thing...or faulty sensor?
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , abs , light

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome