147 - Bose Boot Cabling - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 06-03-03 Thread Starter
Status: -
AO Member
Join Date: Jan 2003
Location: Welwyn, Hertfordshire
Posts: 38
147 - Bose Boot Cabling

I remember reading somewhere that no matter if you had the Bose system or not, the cabling was installed by default?

'Cos I want to install a powered subwoofer in the boot, would be nice if I could just use the existing cables - but I cant find them...should they be there - or am I looking in the wrong place?

fel1xjester is offline  
Sponsored Links
Status: -
AO Silver Member
jomor's Avatar
Join Date: Apr 2002
Location: Hellas
Posts: 5,237

Member car:

147 1.6lt

The Bose subwoofer has a small amplifier which is not very demanding on electrical current. If such set of cables exist (i doubt it) it will be powered from the fuse box, which means not enough power for your amplifier (or active subwoofer). I suggest, if your amp needs more than 15A, take a lead direclty from your battery, its a pain in the arse, but you will do it once and you will not have any power problems either with your amplifier/sub or with your Alfa's electrical system (no alfa dealer can blame you for any possible electrical problems if you take power directly from the battery).

Hope this helps
jomor is offline  
Status: -
AO Member
Nobby's Avatar
Join Date: Jul 2002
Location: Bucks
Posts: 115

Member car:

147 2L T.S 3door

Hi ya,
The Bose cables are on the rear drives side behind the side panel ( 3dr) you'll have to remove the panel which is not to bad a job.

Hope this helps
Nobby is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , boot , bose , cabling

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome