desperate help needed with ecu - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 04-01-09 Thread Starter
Status: -
Join Date: Jan 2009
Location: United Kingdom
County: Berkshire
Posts: 2

Member car:

Alfa Romeo 156

desperate help needed with ecu

Hi. An engin ecu has been replaced for my 156 and now it does not start. Does eyone know how do i need to recode it and how?
gitute is offline  
Sponsored Links
Status: -
AO Platinum Member
156Chris's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Surrey
Posts: 12,877
Images: 12
Re: desperate help needed with ecu

I think the engine ECU talks to the Alarm and Immobolisor ECU's on start up to verify they all match ... if they don't then your car won't start ... not sure what the solution is ... you'll probably need to get it plugged into Examiner to sort it out ... (I'm sure there are probably other ways to get round it though ...)

Where did you get this work done? why did you need to change the ECU??
156Chris is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

desperate , ecu , needed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome